Radio-Code wird verlangt nach dem Abklemmen der Batterie (RNS 510 im T5.2)

Schöner Schock! Ich war immer der Meinung, dass ein Abklemmen der Batterie nicht dazu führen kann, dass das Radio plötzlich davon ausgeht, es sei gestohlen. Dieser Meinung war ich, weil ich die Batterie(n) bei diversen Bastelaktionen, wie dem Aufrüsten des Zuheizers, schon öfter mal abgeklemmt und nie Probleme hatte. Zuletzt hatte ich die Batterie nach dem Winter getauscht, weil die originale mit dauerndem Standheizen und relativer Kurzstrecke irgendwann nicht mehr mitkam. Ich war mir also zu 100% sicher.

Umso erstaunter war ich, als während des Anschlusses der Lampen an meinem Frontbügel plötzlich das Radio kurz anging, danach wieder aus und ab diesem Zeitpunkt ein Hinweis „Bitte Code eingeben – verbleibend 2 Versuche“ aufblinkte. Zuerst war meine Reaktion: Wird schon wieder gehen. Batterie noch mal abgeklemmt (im Nachhinein hatte es beim ersten Abklemmen kurz gefunkt, weil ich mit der Masseklemme noch mal kurz auf den Minuspol gekommen bin – fast unbemerkt und nur den Bruchteil einer Sekunde), nach getaner Arbeit wieder angeklemmt. Radio an, geht! Also, alles wieder gut.

Pustekuchen. Der Bus stand dann über Nacht und sollte morgens wieder zur Arbeit bewegt werden. Direkt beim Starten wieder die Meldung und das Ding versagte den Dienst. Noch aus dem Stau Richtung Arbeit heraus habe ich deshalb eine Mail an VW verfasst mit der Bitte, mir den Code zu schicken (mit dem iPhone darf man natürlich auf gar keinen Fall eine Mail schreiben, wenn man am Steuer sitzt! Mit dem iPad darf man das.). Schnelle aber unbefriedigende Antwort: In die Werkstatt kommen und dort den Code auslesen lassen. Also mit dem festen Vorsatz durch den Tag gegangen, nach getaner Arbeit zuerst mal Alternativen zu checken (ich dachte da in Richtung VCDS, wobei ich schon vermutete, dass es aufgrund der Diebstahlthematik vielleicht nicht allzu leicht werden sollte, brauchbare Informationen für die Öffentlichkeit zu finden). Nach Feierabend dann die Überraschung: Radio an und läuft! Seitdem keine Probleme mehr.

Wie kommt das? Warum es am Vorabend noch mal kurz funktionierte, kann ich nicht sagen. Vielleicht hatte ich zu kurz getestet, da es – auch wenn es die Code-Meldung anzeigte – immer kurz ging. Laut Recherche ist es wohl so, dass es zu Problemen kommt, wenn das Radio nach Anklemmen der Batterie ohne Zündung angeschaltet wird. Das RNS510 bekommt hier dann nicht die Freigabe vom Fahrzeug (welches Steuergerät das meldet, habe ich vergessen) und sperrt sich. Als Lösungsmöglichkeiten habe ich gefunden:

  • Code via VW-Hotline mittels Seriennummer des Radios erfragen. Ob das so ohne Weiteres geht, bezweifele ich etwas.
  • Code durch Werkstatt auslesen lassen. Geht bestimmt, ist aber mit Aufwand verbunden. Trotzdem habe ich mir das mal notiert, den Code beim nächsten regulären Werkstattbesuch gleich auslesen zu lassen. Schadet nicht, diesen zu haben.
  • Batterien noch mal abklemmen und nach ein paar Minuten Wartezeit wieder anklemmen.
  • Radio nach Code-Meldung ausschalten (Bus läuft noch bzw. mindestens die Zündung ist an). Bus/Zündung aus – ob es hier eine Zeitspanne gibt, kann ich nicht sagen; bei mir war der Bus nach dem Ausschalten des Radios morgens auf dem Weg zur Arbeit anschließend um die 10 Stunden aus, theoretisch sollte aber auch 1 Minute reichen. Nach dem Starten des Busses sollte das Radio ausbleiben (wir haben es ja davor ausgeschaltet). Nach einer gewissen Zeit (bei mir vielleicht 5 Minuten Fahrt) kann das Radio wieder eingeschaltet werden, bekommt das OK vom Steuergerät und.. funktioniert!

Auf meine Entwarnung per Mail, die ich daraufhin an meine Werkstatt geschrieben hatte, wurde nicht mehr reagiert, allerdings habe ich darin auch nicht deutlich gefragt, warum man denn den Kunden in die Werkstatt holen möchte, statt ihm dieses Vorgehen einfach kurz zu erklären. Weil ich die Antwort eh schon kenne.

Passende Artikel

Das könnte Dich auch interessieren...

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

*